Websense Security Labs Blog

Websense Security Labs discovers, investigates and reports on advanced Internet threats that traditional security
research methods miss.


View all posts > 


Posted: 14 Jun 2012 05:49 PM | Patrik Runald | no comments


On June 12 2012 Microsoft announced a vulnerability in the XML Core Services which is part of all current versions of Windows, Office 2003 and Office 2007. This vulnerability could allow a remote attack to execute code on a user's machine if the user visits a specially crafted website using Internet Explorer.


Reason for detection

Websense Advanced Classification Engine contains real time analytics which identifies code that is trying to use this vulnerability to exploit the user's computer.


Detailed information

For more information about this vulnerability, see Microsoft Advisory 2719615.


Leave a Comment


Email address: (required)