Forums

23,801 users have contributed to 25,582 threads and 30,066 posts.

Our forums are powerful tools with many benefits for users of Websense products. You can learn directly from forum members using the same products and having the same experiences as you — and give back to the user community by sharing your own solutions and success stories. Forums are available 24/7, and moderated by skilled Websense technicians, ready to assist when needed.

Latest Posts for Replies
Post
Feature request in DLP
Latest post by KAMLESH, 20 Apr 2014 4:35 AM
0
Post
Classifying an incident requires 2 steps
Latest post by Ray Pesek, 19 Apr 2014 6:22 AM
1
Post
Fix inconsistencies between the PEM notification email and the PEM...
Latest post by Ray Pesek, 19 Apr 2014 6:16 AM
0
Popular Post
Customize Personal Email Manager (PEM) log in page
Latest post by Ray Pesek, 19 Apr 2014 6:07 AM
5
Post
Why does Websense lock threads which complain about support?
Latest post by Ray Pesek, 18 Apr 2014 8:38
2
Post
Cisco router shows Websense filter bouncing Unanswered
Latest post by XmConsoleESG, 18 Apr 2014 12:12
1
Popular Post
EndPoint Authentication with local User Unanswered
Latest post by KDR, 18 Apr 2014 11:19 AM
4
Post
Duplicate...
Latest post by KElkin, 17 Apr 2014 1:42
0
Post allows no replies
Very poor support by websense
Latest post by Moderator Amy, 17 Apr 2014 1:26 1, 2
27
Popular Post
Cannot install 7.6 log server due to db connection errors Unanswered
Latest post by szilagyic, 17 Apr 2014 12:56
7
Popular Post
"Policy server not found" with new installation Unanswered
Latest post by szilagyic, 17 Apr 2014 11:57 AM
8
Post
Add exception for specific Policy Unanswered
Latest post by XmConsoleESG, 17 Apr 2014 10:13 AM
3
Popular Post
Change IP Address of Mail security Unanswered
Latest post by vieuxschnock, 17 Apr 2014 8:32 AM
2
Popular Post
License exceeded or expired Unanswered
Latest post by Glitch6, 17 Apr 2014 8:22 AM
3
Post
webs ecurity network agent installation in windows server 2012 Suggested Answer
Latest post by Jacob S, 17 Apr 2014 5:15 AM
3
Popular Post
Upgrade from Windows 2003 with webfilter 7.5 to Windows 2008 R2 webfilter... Unanswered
Latest post by XmConsoleESG, 16 Apr 2014 1:13
3
Post
New installation WebFilter v7.1 - How to disable filtering (Backup... Unanswered
Latest post by Vinny392, 15 Apr 2014 10:21 AM
0
Post
Upgrade from 7.6.2 to 7.8.1 issue Suggested Answer
Latest post by bobdawonderweasel, 15 Apr 2014 9:13 AM
2
Popular Post
Authentication Failure Logs Suggested Answer
Latest post by Mustapha Arakji, 15 Apr 2014 8:59 AM
10
Post
Bandwidth utilization report
Latest post by XmConsoleESG, 15 Apr 2014 7:53 AM
1